WordPress Postie bővítmény script beszúrásos sérülékenység

CH azonosító

CH-7360

Angol cím

WordPress Postie Plugin Email Script Insertion Vulnerability

Felfedezés dátuma

2012.08.08.

Súlyosság

Közepes

Érintett rendszerek

Postie plugin
WordPress

Érintett verziók

WordPress Postie plugin 1.x

Összefoglaló

A WordPress Postie bővítményének sebezhetőségét jelentették, amelyet kihasználva támadók script beszúrásos (script insertion) támadást hajthatnak végre.

Leírás

Az email üzenetekben átadott bemeneti adatok nincsenek megfelelően ellenőrizve használat előtt a levelek ellenőrzésekor. Ezt kihasználva, tetszőleges HTML és script kódot lehet futtatni a felhasználó böngészőjének munkamenetében az érintett oldal vonatkozásában.

A sebezhetőséget az 1.4.3. verzióban jelentették, de más kiadások is érintve lehetnek.

Megoldás

Ismeretlen