WordPress script beszúrásos sérülékenység

CH azonosító

CH-1757

Felfedezés dátuma

2008.11.25.

Súlyosság

Alacsony

Érintett rendszerek

WordPress

Érintett verziók

WordPress WordPress 2.x

Összefoglaló

A WordPress sérülékenységét jelentették, melyet rosszindulatú támadók script beszúrásos támadásokra használhatnak.

Leírás

A WordPress sérülékenységét jelentették, melyet rosszindulatú támadók script beszúrásos támadásokra használhatnak.

A HTTP “Host” fejlécen keresztül küldött bevitel nincs megfelelően megtisztítva mielőtt felhasználnák. Ez tetszőleges HTML és script kód végrehatására használható a felhasználó böngészőjének munkamenetében az érintett oldallal kapcsolatosan, a rosszindulatú adat megtekintésekor.

Megjegyzés: A jelentések szerint csak az IP alapú virtuális szervereket érinti Apache 2.x alatt.

Megoldás

Frissítsen a legújabb verzióra