WordPress WP SlimStat Plugin URL Script beszúrásos sérülékenysége

CH azonosító

CH-10714

Angol cím

WordPress WP SlimStat Plugin URL Script Insertion Vulnerability

Felfedezés dátuma

2014.03.11.

Súlyosság

Közepes

Érintett rendszerek

WP SlimStat Plugin
WordPress

Érintett verziók

WordPress WP SlimStat Plugin 3.x

Összefoglaló

A WP SlimStat plugin for WordPress sérülékenységét fedezték fel, amelyet kihasználva a rosszindulatú támadók cross-site scripting (XSS/CSS) támadásokat hajthatnak végre.

Leírás

Az átadott bemeneti adat az URL-ben nincs megfelelően ellenőrizve mielőtt felhasználásra kerül. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjének munkamenetében az érintett oldallal kapcsolatban, a kártékony adatok megtekintésekor.

A sérülékenységet a 3.5.5-ös verzióban jelentették, de korábbi verziók is érintettek lehetnek.

Megoldás

Frissítsen a 3.5.6-os verzióra.