Tájékoztatás többszörös HTTP/2 sérülékenységről

Tisztelt Ügyfelünk!

A Nemzetbiztonsági Szakszolgálat Nemzeti Kibervédelmi Intézet (NBSZ NKI) tájékoztatót ad webszervereket érintő, aktívan kihasznált szolgáltatás megtagadásos támadási lehetőséget biztosító (CVE-2019-9512 és CVE-2019-9514) sérülékenység miatt.

A Kubernetes több sérülékenységet javított, amelyeket kihasználva a támadók túlterhelhették az érintett szerverek erőforrásait, ezzel szolgáltatás megtagadásos állapotot idézve elő.

A közepes kockázati besorolású sérülékenység az 1.13.10, 1.14.6 és az 1.15.3 verziókban került javításra.

Mivel a biztonsági rést a támadók már széles körben, aktívan kihasználják, a Nemzeti Kibervédelmi Intézet a legújabb frissítések haladéktalan telepítését javasolja.

 

https://discuss.kubernetes.io/t/security-release-of-kubernetes-v1-15-3-v1-14-6-v1-13-10-cve-2019-9512-and-cve-2019-9514/7596